Teraz jest Cz, 15 lis 2018, 01:48

Strefa czasowa: UTC + 1



 
 


Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 11 ] 
  Drukuj Poprzedni | Następny 
Autor Wiadomość
PostNapisane: N, 15 lis 2015, 14:39 
Wstydliwy
Offline
Od: 14.11.2015
Posty: 5
Rok produkcji: 2008
Generacja: II
Silnik: 2.0 DISI (Pb)
Skrzynia: MT
Wersja: Sport
Witam serdecznie

Kilka dni temu z dnia na dzien doslownie zauwazylem brak podswietlenia radia ale tylko w momencie odpalenia autka. Zeby podac to o wiele jasniej - wsiadam do auta, drzwi otwarte, niebieskie podswitlenie radia jest zapalone , przekrecam kluczyk i podswietlenie gasnie jest to bardzo uciazliwe podczas jazdy w nocy.

Ostatnio mialem troche przebojow z elektryka w aucie mianowicie przestalo mi dzialac podgrzewanie fotela kierowcy kilka tyg temu - od wczoraj znowu dziala

Przestal mi dzialac pilot od kluczyka - odlaczylem baterie i znowu dziala

Teraz pojawil sie problem z podswietleniem radia - nie sadze zeby to byl bezpiecznik skoro podswietlenie dziala przy wejsciu do autka.

Nadmienie tylko ze mieszkam w UK i wilgoc jest tutaj o wiele wieksza niz w PL

Z gory dziekuje wszystkim za pomoc

-- N, 15 lis 2015, 14:39 --

Dzisiaj zauwazylem jeszcze jedna zaleznosc - podswietlenie dziala jak swiatla sa wlaczone - jednak gdy przelacze ja na off lub auto podswietlenie radia gasnie. Czy ktos tak mial?


 Zobacz profil  
Cytuj  
PostNapisane: N, 15 lis 2015, 15:19 
Avatar użytkownika
Stały bywalec
Offline
Od: 04.03.2015
Posty: 542
Rok produkcji: 2005
Generacja: I
Silnik: 2.0 MZR (Pb)
Skrzynia: MT
Wersja: Exclusive
LPG: Tak
Region: pomorski
W moim GG/GY podświetlenie działa tylko przy włączonych światłach to jest raczej normalne.

_________________
mazda, mazda co za jazda <spoko>


 Zobacz moją 6tkę Zobacz profil  
Cytuj  
PostNapisane: N, 15 lis 2015, 16:29 
Wstydliwy
Offline
Od: 14.11.2015
Posty: 5
Rok produkcji: 2008
Generacja: II
Silnik: 2.0 DISI (Pb)
Skrzynia: MT
Wersja: Sport
Niby tak ale problem polega na tym ze tak nie bylo wczesniej. Niebieskie podswietlenie radia dzialalo rowniez bez swiatel lub kiedy swiatla byly ustawione na auto. W UK nie ma obowiazku wlaczania swiatel w ciagu dnia. Czy mozna to jakos zmienic? Ustawic?


 Zobacz profil  
Cytuj  
PostNapisane: Cz, 19 lis 2015, 22:47 
Avatar użytkownika
Partner forum
Offline
Od: 22.12.2014
Posty: 449
Rok produkcji: 2006
Generacja: Nie mam M6
Silnik: -
Skrzynia: MT
Wersja: -
Region: dolnośląski
Jutro będę montował wzmacniacz po naprawie w GH 2010r zwrócę uwagę jak tam się to zachowuje.
Jak dla mnie na logikę to radio powinno być podświetlane w momencie włączenia świateł mijania a jak mamy w pozycji auto to dopiero po tym jak automat odpali światła mijania, na światłach dziennych nie powinno się świecić.
Coś mi tu nie pasuje, radio jest chyba podświetlane na pomarańczowo a nie na niebiesko.

_________________
Naprawa WZMACNIACZY BOSE, ZMIENIAREK, WYŚWIETLACZY (także wysyłkowo) m3,m6,rx8,cx7,cx9
Wyprowadzanie wyjść RCA
Płyta startowa nawigacji GH, Soft nawigacji gg/gy
Żarówki klimatronika
503304123


 Zobacz profil  
Cytuj  
PostNapisane: Pt, 20 lis 2015, 00:39 
Avatar użytkownika
Stały bywalec
Offline
Od: 17.09.2015
Posty: 565
Rok produkcji: 2010
Generacja: II
Silnik: 2.0 DISI (Pb)
Skrzynia: MT
Wersja: Exclusive
Region: mazowiecki
w Mazdzie Gh nie ma innego koloru podświetlenia jak orange :wstyd:

-- Pt, 20 lis 2015, 00:39 --

w Mazdzie Gh nie ma innego koloru podświetlenia jak orange :wstyd:

_________________
<pucu> do odważnych świat należy <czas>


 Zobacz moją 6tkę Zobacz profil  
Cytuj  
PostNapisane: Pt, 20 lis 2015, 05:11 
Wstydliwy
Offline
Od: 14.11.2015
Posty: 5
Rok produkcji: 2008
Generacja: II
Silnik: 2.0 DISI (Pb)
Skrzynia: MT
Wersja: Sport
Chodzilo mi raczej o podswietlenie przycisku media sorek za nie wyrazenie sie jasno. Oczywiscie ze wszystko inne swieci sie na pomaranczowo


 Zobacz profil  
Cytuj  
PostNapisane: Pt, 20 lis 2015, 11:20 
Avatar użytkownika
Partner forum
Offline
Od: 22.12.2014
Posty: 449
Rok produkcji: 2006
Generacja: Nie mam M6
Silnik: -
Skrzynia: MT
Wersja: -
Region: dolnośląski
No i problem jest tylko z podświetleniem przycisku czy chodzi o podświetlenie całego radia ?
Wciąż nie mogę się połapać.

_________________
Naprawa WZMACNIACZY BOSE, ZMIENIAREK, WYŚWIETLACZY (także wysyłkowo) m3,m6,rx8,cx7,cx9
Wyprowadzanie wyjść RCA
Płyta startowa nawigacji GH, Soft nawigacji gg/gy
Żarówki klimatronika
503304123


 Zobacz profil  
Cytuj  
PostNapisane: Pt, 20 lis 2015, 17:46 
Wstydliwy
Offline
Od: 14.11.2015
Posty: 5
Rok produkcji: 2008
Generacja: II
Silnik: 2.0 DISI (Pb)
Skrzynia: MT
Wersja: Sport
Chodzilo konkretnie o podswietlenie calego radia tylko wyjasnialem ze radio podswietla na pomaranczowo a ten przycisk media na niebiesko - odpowiadajac na powyzszy post o kolorze podswietlenia.

Jak mam wlaczone swiatla na mijania to radio swieci bez problemu ale gdy mam ustawione na auto to juz nie i to jest problem.

W ogole cos ostatnio mi sie elektryka sypie fotel kierowcy znowu nie podgrzewa
Ledy w zderzaku ( sorek za nieprofesjonalny jezyk) tez mialem ustawione w ten sposob ze jak bylo na auto to zaplaly sie tylko po zmroku czyli tak jak powinno byc w UK a teraz cos sie poprzestawialo i jak sa ustawione na auto ledy pala sie caly czas nawet w dzien

Jak juz wspominalem powyzej pilot w kluczyku tez mi przestal dzialac a po odlaczeniu akumulatora i po ponownym podlaczeniu dziala bez zarzutu.

Ostatnio rownierz bluetooth wylogowal mi telefon i musialem na nowo programowac.
Chyba jednak podjade do elektryka jakiegos zeby zobaczyl co sie dzieje - moe to wszystko przez wilgoc a moze cos po prostu robi zwarcie.


 Zobacz profil  
Cytuj  
PostNapisane: Pt, 20 lis 2015, 20:52 
Avatar użytkownika
Partner forum
Offline
Od: 22.12.2014
Posty: 449
Rok produkcji: 2006
Generacja: Nie mam M6
Silnik: -
Skrzynia: MT
Wersja: -
Region: dolnośląski
U klienta w radiu nie było przycisku media, był tylko aux i wszystko świeciło się na pomarańczowo, żadnych innych kolorów. W związku z tym że radio było inne to nie zgłębiałem tematu. Radio całe świeciło po włączeniu świateł niezależnie czy silnik pracował czy nie, jak światła były zgaszone to radio nie było podświetlane. Nie wiem w jakiej pozycji był włącznik świateł, podczas zabawy było już ciemno.

_________________
Naprawa WZMACNIACZY BOSE, ZMIENIAREK, WYŚWIETLACZY (także wysyłkowo) m3,m6,rx8,cx7,cx9
Wyprowadzanie wyjść RCA
Płyta startowa nawigacji GH, Soft nawigacji gg/gy
Żarówki klimatronika
503304123


 Zobacz profil  
Cytuj  
PostNapisane: N, 22 lis 2015, 18:10 
Avatar użytkownika
Nałogowiec
Offline
Od: 17.12.2012
Posty: 1727
Rok produkcji: 2008
Generacja: II
Silnik: 2.0 MZR-CD (ON)
Skrzynia: MT
Wersja: Top
Region: śląski
szymczak napisał(a):
Jak mam wlaczone swiatla na mijania to radio swieci bez problemu ale gdy mam ustawione na auto to juz nie i to jest problem.


Radio jest podświetlane wtedy, gdy są włączone światła mijania (gdy jest załączona zielona kontrolka świateł). Jeśli masz na AUTO i jest za jasno, żeby świeciły światła wtedy nie ma podświetlenia radia. Tak to ma działać.

_________________
GHObrazek
BJObrazek


 Zobacz profil  
Cytuj  
PostNapisane: N, 22 lis 2015, 18:16 
Wstydliwy
Offline
Od: 14.11.2015
Posty: 5
Rok produkcji: 2008
Generacja: II
Silnik: 2.0 DISI (Pb)
Skrzynia: MT
Wersja: Sport
Dzieki wszystkim za czas i wszystkie odpowiedzi


 Zobacz profil  
Cytuj  
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 11 ] 

Strefa czasowa: UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 3 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Skocz do:  



Samochody używane

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL

skymiles v1.0.2 designed by Team -Programming forum-سيارات للبير . Upgraded to phpBB 3.0.14 by Kaczor.